Bacula Gui

Wysłane przez Ziomu 
Bacula Gui 29 sty 2018 - 11:57:23

Send PM

Witam,
Próbuję zainstalować Bacula Web Gui Tool, zgodnie z wymaganiami z poniższej strony
[www.bacula.org]

system operacyjny Ubuntu 16.04.3 LTS Xenial

wykonałem instalację sudo aptitude install php7.0 php5.6 php5.6-mysql php-gettext php5.6-mbstring php-mbstring php7.0-mbstring php-xdebug libapache2-mod-php5.6 libapache2-mod-php7.0 php5.6-cgi php5.6-curl php5.6-sqlite3 php5.6-json libapache2-mod-php5.6

Następujące pakiety mają niespełnione zależności:
baculum : Wymaga: php5-cgi ale nie da się go zainstalować
Wymaga: php5-curl ale nie da się go zainstalować
Wymaga: php5-mysql ale nie da się go zainstalować
Wymaga: php5-pgsql ale nie da się go zainstalować
Wymaga: php5-sqlite ale nie da się go zainstalować
Wymaga: php5-json ale nie da się go zainstalować
baculum-apache2 : Wymaga: libapache2-mod-php5 ale nie da się go zainstalować
E: Nie udało się naprawić problemów, zatrzymano uszkodzone pakiety.
w repozytoriach Ubuntu brak starych wersji php5 - są już nie wspierane.

Pomysły na rozwiązanie problemu ?
Re: Bacula Gui 31 sty 2018 - 06:22:06

Send PM

Witaj Ziomu,

Te pakiety z tamtego linka są stare (7.4). Proponuję spróbować instalacji pakietów Baculum z wersji 9.0 jak w tej instrukcji:

http://www.bacula.org/9.0.x-manuals/en/console/Baculum_API_Web_GUI_Tools.html

Pozdrawiam
Marcin
Re: Bacula Gui 31 sty 2018 - 15:24:53

Send PM

Tak, teraz działa.
Dzięki
Przykro nam, ale tylko zarejestrowane osoby mogą pisać na tym forum.

Kliknij żeby zalogować